<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8 ie" lang="en"><![endif]-->
<!--[if IE 9 ]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!-->
<html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <title>New film about work of Glasgow veterans&#039; charity released</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1">

    <meta property="fb:app_id" content="167069041547" />

    <meta name="description" content="New film about work of Glasgow veterans&#039; charity released. It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre.">

    

    <link rel="canonical" href="https://stv.tv/news/west-central/1442171-new-film-about-work-of-glasgow-veterans-charity-released/">
    <link rel="amphtml" href="https://stv.tv/amp/1442171-new-film-about-work-of-glasgow-veterans-charity-released/">
    <link rel="alternate" type="application/rss+xml" title="STV: STV News" href="https://stv.tv/news/?format=rss">
    <link rel="alternate" type="application/rss+xml" title="STV: STV News - Glasgow &amp; West" href="https://stv.tv/news/west-central/?format=rss">

<meta property="og:title" content="New film about work of Glasgow veterans' charity released"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://stv.tv/news/west-central/1442171-new-film-about-work-of-glasgow-veterans-charity-released/"/>
<meta property="og:image" content="https://images.stv.tv/articles/w1280xh720xmFitxoNews/623528-adam-edwards-as-royal-marine.jpg"/>
<meta property="og:site_name" content="STV News"/>
<meta property="og:description" content="It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre."/>
<meta name="twitter:url" content="https://stv.tv/news/west-central/1442171-new-film-about-work-of-glasgow-veterans-charity-released/"/>
<meta name="twitter:title" content="New film about work of Glasgow veterans' charity released"/>
<meta name="twitter:description" content="It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre."/>
<meta name="twitter:image" content="https://images.stv.tv/articles/w1280xh720xmFitxoNews/623528-adam-edwards-as-royal-marine.jpg"/>
<meta name="twitter:image:src" content="https://images.stv.tv/articles/w1280xh720xmFitxoNews/623528-adam-edwards-as-royal-marine.jpg"/>
<meta name="twitter:image:width" content="410"/>
<meta name="twitter:image:height" content="230"/>
<meta name="twitter:card" content="summary_large_image"/>

<link rel="apple-touch-icon" href="/assets/source/widgets/img/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/assets/source/widgets/img/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/assets/source/widgets/img/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/assets/source/widgets/img/touch-icon-ipad-retina.png" />
<link rel="apple-touch-icon-precomposed" href="/assets/global/img/apple-touch-icon-precomposed.png"/>
<link rel="stylesheet" href="/static/build/styles/metropolis/metropolis.master.css">

                                                                                                                                                                                                                                                                        
      
<script type="application/ld+json">
  {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#article",
        "mainEntityOfPage" : "https://stv.tv/news/west-central/1442171-new-film-about-work-of-glasgow-veterans-charity-released/",
        "headline": "New film about work of Glasgow veterans&#039; charity released",
        "datePublished": "2019-11-06T07:43:42+00:00",
        "dateModified": "2019-11-06T07:43:42+00:00",
        "dateCreated": "2019-11-05T21:11:47+00:00",
        "description": "It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre.",
        "url": "https://stv.tv/news/west-central/1442171-new-film-about-work-of-glasgow-veterans-charity-released/",
        "thumbnailUrl": "https://images.stv.tv/articles/w384/623528-adam-edwards-as-royal-marine.jpg",
        "articleSection": "Glasgow &amp; West",
        "keywords": ["Mental health", "Govan", "Remembrance Sunday", "Royal Marines", "Veteran", "Posttraumatic stress disorder", "Complex post-traumatic stress disorder", "Military discharge"],
        "author": {
            "@type": "Person",
            "name": "Susan Ripoll"
        },
        "publisher": {
            "@type": "Organization",
            "name": "STV",
            "logo": {
                "@type": "ImageObject",
                "url": "http://stv.tv/static/source/images/stv-logo-small.png",
                "width": 103,
                "height": 36
            }
        },
        "image": {
            "@type": "ImageObject",
            "url": "https://images.stv.tv/articles/w1280xh720xmFit/623528-adam-edwards-as-royal-marine.jpg",
            "height": 1280,
            "width": 720
        }
  }
</script>
<script async src="//js-sec.indexww.com/ht/htw-stvtv.js"></script>
<script>!function(){"use strict";function b(a,b,c){a.addEventListener?a.addEventListener(b,c,!1):a.attachEvent&&a.attachEvent("on"+b,c)}function c(a){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===a}function d(){if(window.localStorage&&window.XMLHttpRequest)if(c(a))e(localStorage.font_css_cache);else{var d=new XMLHttpRequest;d.open("GET",a,!0),d.onreadystatechange=function(){4===d.readyState&&200===d.status&&(e(d.responseText),localStorage.font_css_cache=d.responseText,localStorage.font_css_cache_file=a)},d.send()}else{var b=document.createElement("link");b.href=a,b.rel="stylesheet",b.type="text/css",document.getElementsByTagName("head")[0].appendChild(b),document.cookie="font_css_cache"}}function e(a){var b=document.createElement("style");b.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(b),b.styleSheet?b.styleSheet.cssText=a:b.innerHTML=a}var a="/static/source/fonts/webfonts.css";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?d():b(window,"load",d)}();</script>
<script async src="/static/libs/picturefill.min.js"></script>
<script async src="/static/libs/lazysizes.min.js"></script>
<script src="/static/libs/modernizr-custom.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() { var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

    <script>function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};</script>
    <script>var STV = STV || {}; STV.comscoreTags = {"siteName":"responsivenews","counterName":"news.west-central.1442171-new-film-about-work-of-glasgow-veterans-charity-released.page","url":"https:\/\/uk.sitestat.com\/stv\/responsivenews\/s?name=news.west-central.1442171-new-film-about-work-of-glasgow-veterans-charity-released.page&stv_site=responsivenews&stv_artcl_id=1442171&stv_artcl_title=New+film+about+work+of+Glasgow+veterans%27+charity+released&stv_artcl_author=3670829&stv_artcl_type=news&stv_artcl_source=STV&stv_artcl_date=2019-11-06+07%3A43%3A42+%2B0000&stv_artcl_update=2019-11-06+07%3A43%3A42+%2B0000&stv_breadcrumb_1=&stv_breadcrumb_2=news&stv_breadcrumb_3=west-central&stv_breadcrumb_4=none&stv_breadcrumb_5=none"};</script>



    </head>
    <body class="clearfix page-url-path-newswest-central1442171-new-film-about-work-of-glasgow-veterans-charity-released site-stv-news">
        <div class="pre-body"></div>
        <div class="global-page-container outer-container">
            <div class="metro-header">
                <!-- Global nav -->
<div data-widgettype="networknav" class="network-nav clearfix " data-track-wname="menu" data-track-wview="global" stv-network-nav>

    <ul class="network-nav__mobile-nav-triggers">
        <li class="network-nav__mobile-nav-trigger network-nav__mobile-nav-trigger--stv" stv-network-nav-target="stv-network-nav-stv">
            STV <svg class="network-nav__mobile-nav-trigger-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-directdown"></use></svg>
        </li>
        <li class="network-nav__mobile-nav-trigger network-nav__mobile-nav-trigger--mystv" stv-network-nav-target="stv-network-nav-account">
            MySTV <svg class="network-nav__mobile-nav-trigger-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-directdown"></use></svg>
        </li>
    </ul>

    <div class="group-capped-large">

        <ul class="network-nav__nav-list" stv-network-nav-stv>
            <!-- 
             --><li class="network-nav__nav-item">
                    <a class="network-nav__nav-link network-nav__nav-link--stv" href="https://www.stv.tv/">STV</a>
                </li>
            <!-- 
             --><li class="network-nav__nav-item">
                    <a class="network-nav__nav-link network-nav__nav-link--player" href="https://player.stv.tv/">Player</a>
                </li>
            <!-- 
             --><li class="network-nav__nav-item">
                    <a class="network-nav__nav-link network-nav__nav-link--news" href="https://stv.tv/news/">News</a>
                </li>
            <!-- 
             --><li class="network-nav__nav-item">
                    <a class="network-nav__nav-link network-nav__nav-link--win" href="https://competitions.stv.tv/">Win</a>
                </li>
                
        </ul>

        <div class="network-nav__account-panel" account-panel stv-network-nav-account>
            
        </div>
    </div>
</div>
<!-- End of Global nav -->
<nav class="news-nav clearfix" data-widgettype="sitenav" data-track-wname="menu" data-track-wview="news" stv-news-nav>
    <div class="group-capped-large rel clearfix">
        <div class="news-nav__logo-container">
            <a href="https://stv.tv/news/"><img class="news-nav__logo" src="/static/source/images/stv-logo.svg" alt="STV News"></a>
        </div>

        <div class="news-nav__mobile-nav-toggle" stv-news-mobile-nav-toggle>
            <svg class="news-nav__mobile-nav-toggle-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-rows"></use></svg>
        </div>

        <div class="news-nav__nav-list-container" >
            <ul class="news-nav__nav-list">
                
                                        
                    <li class="news-nav__nav-item news-nav__nav-item--has-sub"  stv-news-sub-nav  >

                        <span stv-news-sub-nav-toggle class="news-nav__nav-link " href="https://stv.tv/news/scotland/">
                            Scotland

                                                        <svg class="news-nav__nav-item-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-navigatedown"></use></svg>
                                                    </span>

                                                <div class="news-nav__sub-nav-container" >

                            <ul class="news-nav__sub-nav-list group-capped-large rel ">
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink is-active" href="https://stv.tv/news/west-central/">Glasgow &amp; West</a>
                                </li>
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/news/east-central/">Edinburgh &amp; East</a>
                                </li>
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/news/north/">North East &amp; Tayside</a>
                                </li>
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/news/highlands-islands/">Highlands &amp; Islands</a>
                                </li>
                                                            </ul>
                        </div>
                        
                    </li>

                
                                        
                    <li class="news-nav__nav-item"  >

                        <a class="news-nav__nav-link " href="https://stv.tv/news/politics/">
                            Politics

                                                    </a>

                        
                    </li>

                
                                        
                    <li class="news-nav__nav-item news-nav__nav-item--has-sub"  stv-news-sub-nav  >

                        <span stv-news-sub-nav-toggle class="news-nav__nav-link " href="https://stv.tv/sport/">
                            Sport

                                                        <svg class="news-nav__nav-item-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-navigatedown"></use></svg>
                                                    </span>

                                                <div class="news-nav__sub-nav-container" >

                            <ul class="news-nav__sub-nav-list group-capped-large rel ">
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/sport/">Latest Sport</a>
                                </li>
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/sport/football/fixtures-and-results/">Fixtures &amp; Results</a>
                                </li>
                                                                <li class="news-nav__sub-nav-item">
                                    <a class="news-nav__nav-sublink " href="https://stv.tv/sport/football/tables">League Tables</a>
                                </li>
                                                            </ul>
                        </div>
                        
                    </li>

                
                                        
                    <li class="news-nav__nav-item"  >

                        <a class="news-nav__nav-link " href="https://stv.tv/news/entertainment/">
                            Entertainment

                                                    </a>

                        
                    </li>

                
                                        
                    <li class="news-nav__nav-item"  >

                        <a class="news-nav__nav-link " href="https://stv.tv/weather/">
                            Weather

                                                    </a>

                        
                    </li>

                            </ul>
        </div>
    </div>
    <div stv-news-sub-nav-bg class="news-nav__sub-nav-bg"></div>
</nav>

<div class="ad-masthead js-sticky" data-track-wname="HtmlBlock" data-track-wview="ad">
	<div class="ad ad-masthead__inner ad-placement-mh advert group-y group-y--small group-capped / " stv-ad="top-masthead" data-max-height="" data-ad-size=""></div>
</div>
            </div>
                        <div class="container / group-capped-large">
                
                <ul class="breadcrumbs breadcrumbs--top gutter-colours gutter-colours--dark breadcrumbs--news">
    		<li class="breadcrumbs__item">
			<a class="breadcrumbs__link breadcrumbs__link--first " href="http://www.stv.tv/news">Home</a>
		</li>
    		<li class="breadcrumbs__item">
			<a class="breadcrumbs__link  breadcrumbs__link--second" href="https://stv.tv/news/west-central/">Glasgow &amp; West</a>
		</li>
    </ul>
<article articleId="1442171" itemscope itemtype="https://schema.org/NewsArticle" itemprop="mainEntity" itemid="#article" class="article" data-track-wname="Article" data-track-wview="news" data-guid="1442171-new-film-about-work-of-glasgow-veterans-charity-released">
    <meta itemprop="datePublished" content="2019-11-06T07:43:42+00:00" />
    <meta itemprop="dateModified" content="2019-11-06T07:43:42+00:00" />
    <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://images.stv.tv/articles/w384xh216xmFit/623528-adam-edwards-as-royal-marine.jpg" />
        <meta itemprop="thumbnail" content="https://images.stv.tv/articles/w192/623528-adam-edwards-as-royal-marine.jpg" />
        <meta itemprop="height" content="216" />
        <meta itemprop="width" content="384" />
    </span>
    <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.stv.tv/default/placeholder.jpg"/>
        </span>
        <meta itemprop="name" content="STV" />
    </span>
    <div class="article__content clearfix">
        <h1 itemprop="headline" class="article__headline">New film about work of Glasgow veterans&#039; charity released</h1>

        <div class="article__group">

            <div class="article__meta">
            <!-- UIWebViews don't have share, require full width to avoid wrapping -->
                                        <div class="article__meta-primary">
                
                                            <span class="article__author-card">
                                                            <img class="article__author-avatar" src="https://images.stv.tv/users/default/susan-ripoll.jpg" alt="Susan Ripoll">
                                                        <span class="article__author">Susan Ripoll</span>
                            <time itemprop="datePublished" class="article__time" data-rel-time data-timestamp-type="relative-long" data-published-date="2019-11-06T07:43:42+00:00" data-datetime="2019-11-06T07:43:42+00:00">6 November 2019</time>
                        </span>
                                                    </div><!--

             --><!--

                 --><ul class="share-links-list">
    <li class="share-links-list__item"> 
                <a stv-social-share='{"placement" : "article-top", "destination" : "email"}' class="share-link share-link--mail" href="mailto:?body=It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre.%0D%0A %0D%0A Read more here: https://i.stv.tv/2rimp2Z&amp;subject=New film about work of Glasgow veterans&#039; charity released">
            <span class="hide">Share via email</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-mail"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-top", "destination" : "facebook"}' class="share-link share-link--facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://i.stv.tv/2rimp2Z&amp;title=New film about work of Glasgow veterans&#039; charity released" target="new">
            <span class="hide">Share via Facebook</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-facebook"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-top", "destination" : "twitter"}' class="share-link share-link--twitter" href="http://twitter.com/intent/tweet?text=New%20film%20about%20work%20of%20Glasgow%20veterans%27%20charity%20released&amp;url=https%3A%2F%2Fi.stv.tv%2F2rimp2Z" target="new">
            <span class="hide">Share via Twitter</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-twitter"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-top", "destination" : "whatsapp"}' class="share-link share-link--whatsapp" href="whatsapp://send?text=New film about work of Glasgow veterans&#039; charity released https://i.stv.tv/2rimp2Z" data-action="share/whatsapp/share" target="new">
            <span class="hide">Share via Whatsapp</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-whatsapp"></use>
            </svg>
        </a>
    </li>
</ul>
                
            </div>
            <h2 itemprop="alternativeHeadline" class="article__sub-headline">It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre.</h2>
        </div>
        <div itemprop="articleBody" class="article__main-content" data-cms-content data-guid="1442171-new-film-about-work-of-glasgow-veterans-charity-released" data-id="1442171" data-path="news/west-central">
            <div class="article__ad-hpu">

                <div class="" data-track-wname="" data-track-wview="">
	<div class="ad " stv-ad="right-mau" data-max-height="" data-ad-size=""></div>
</div>
            </div>
            <figure itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="image-block" data-track-wname="image" data-track-wview="default">

    <div itemprop="image" class="resp-img__frame  ">
    <img 
      src="https://images.stv.tv/articles/w288xrLow/623528-adam-edwards-as-royal-marine.jpg" 
      class="resp-img__image lazyload" 
      alt="Adam Edwards: Royal Marine was shot and wounded in Afghanistan."
 
      data-srcset="https://images.stv.tv/articles/w768/623528-adam-edwards-as-royal-marine.jpg 768w, https://images.stv.tv/articles/w384/623528-adam-edwards-as-royal-marine.jpg 384w, https://images.stv.tv/articles/w192/623528-adam-edwards-as-royal-marine.jpg 192w" 
      sizes="auto"/>
    <noscript><img class="resp-img__image" src="https://images.stv.tv/articles/w384/623528-adam-edwards-as-royal-marine.jpg" alt="Adam Edwards: Royal Marine was shot and wounded in Afghanistan."/></noscript>
    <meta itemprop="url" content="https://images.stv.tv/articles/w768/623528-adam-edwards-as-royal-marine.jpg"></meta>
    <meta itemprop="width" content="768"></meta>
    <meta itemprop="height" content="433"></meta>
</div>

    <figcaption itemprop="caption" class="image-block__info">
        <span class="image-block__caption">
                            Adam Edwards: Royal Marine was shot and wounded in Afghanistan.
                    </span><!--

        --><span itemprop="copyrightHolder" class="image-block__copyright">
                                                Adam Edwards
                            
            
                    </span>
    </figcaption>

</figure><p><b>A new film highlighting the work of a veterans' charity in Glasgow has been launched ahead of Remembrance Sunday.</b></p>
<p>It features former Royal Marine Commando Adam Edwards who was shot and wounded while serving in Afghanistan.</p><p>The incident happened just a year after he joined. In the same battle his young friend was killed.</p><p>Adam said: "My friend was 21. Your life literally flashes before your eyes and nothing is ever the same again. You view the world completely differently."</p><p>It was hard for the 39-year-old to come to terms with his friend's death.</p><p>"Nothing prepares you for that moment where you are in prolonged contact with the enemy," he said. </p><p>"And then nothing prepares you really for the trauma and the impact of being wounded and then also being confronted with the loss of a friend."</p><p>Adam was medically discharged from the military in 2016 and diagnosed with complex post-traumatic stress disorder (PTSD).</p><p>He said he felt like he lost his purpose. "You're frightened, you're in denial, you're also trying to deal with your own complex mental health," he told STV. </p><p>"You've got to find a job. You're a marine so you need to keep pushing forward and succeeding so there's lots of adjustment. </p><p>"There's lots of trying to rationalise; that was my life, I've lost my friend, I'm trying to become a husband, I'm trying to become a parent, what am I gonna do?"</p>
<figure itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="image-block" data-track-wname="image" data-track-wview="default">

    <div itemprop="image" class="resp-img__frame  ">
    <img 
      src="https://images.stv.tv/articles/w288xrLow/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg" 
      class="resp-img__image lazyload" 
      alt="Centre: Adam visiting with veterans in Glasgow."
 
      data-srcset="https://images.stv.tv/articles/w768/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg 768w, https://images.stv.tv/articles/w384/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg 384w, https://images.stv.tv/articles/w192/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg 192w" 
      sizes="auto"/>
    <noscript><img class="resp-img__image" src="https://images.stv.tv/articles/w384/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg" alt="Centre: Adam visiting with veterans in Glasgow."/></noscript>
    <meta itemprop="url" content="https://images.stv.tv/articles/w768/623529-adam-edwards-with-veterans-at-the-coming-home-centre.jpg"></meta>
    <meta itemprop="width" content="768"></meta>
    <meta itemprop="height" content="433"></meta>
</div>

    <figcaption itemprop="caption" class="image-block__info">
        <span class="image-block__caption">
                            Centre: Adam visiting with veterans in Glasgow.
                    </span><!--

        --><span itemprop="copyrightHolder" class="image-block__copyright">
                                                The Coming Home Centre
                            
            
                    </span>
    </figcaption>

</figure><p>Adam's life changed when his sergeant major suggested he visit the Coming Home Centre in Govan, where he now works.</p><p>It runs a drop-in for retired and serving armed forces personnel, providing practical and emotional help as well as a free lunch.</p><p>Local supermarkets provide the food which would otherwise be sent to landfill.</p><p>Bernard Roberts, 93, who served in the navy during the Second World War, is a frequent visitor.</p><p>His wife died four years ago and he says the service has changed his life.</p><p>The veteran said: "This has been a god-send to me. It's given me an incentive to carry on. </p><p>"People care about you. They realise what you did for the country, a lot of people don't care. These people are exceptional, they help us in every way they can."</p>
<p><strong>Download:</strong> The STV News app is Scotland's favourite and is available for iPhone from <a href="http://itunes.apple.com/gb/app/stv-news/id369121433?mt=8&amp;ign-mpt=uo%3D6">the App store</a> and for Android from <a href="https://play.google.com/store/apps/details?id=tv.stv.android.news">Google Play</a>. Download it today and continue to enjoy STV News wherever you are.</p>

        </div>

                <!--
            Needs a rel because the news template
            is wider than the others
         -->
        <div class="rel">

                <div class="article-low-meta">

                    <div class="article-low-meta__shares">
                        <h4 class="article-low-meta__share-title">Share this article</h4><!--

                     --><div class="article-low-meta__share-list">
                             <ul class="share-links-list">
    <li class="share-links-list__item"> 
                <a stv-social-share='{"placement" : "article-bottom", "destination" : "email"}' class="share-link share-link--mail" href="mailto:?body=It features ex-Royal Marine Commando Adam Edwards who now works for the Coming Home Centre.%0D%0A %0D%0A Read more here: https://i.stv.tv/2rimp2Z&amp;subject=New film about work of Glasgow veterans&#039; charity released">
            <span class="hide">Share via email</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-mail"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-bottom", "destination" : "facebook"}' class="share-link share-link--facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://i.stv.tv/2rimp2Z&amp;title=New film about work of Glasgow veterans&#039; charity released" target="new">
            <span class="hide">Share via Facebook</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-facebook"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-bottom", "destination" : "twitter"}' class="share-link share-link--twitter" href="http://twitter.com/intent/tweet?text=New%20film%20about%20work%20of%20Glasgow%20veterans%27%20charity%20released&amp;url=https%3A%2F%2Fi.stv.tv%2F2rimp2Z" target="new">
            <span class="hide">Share via Twitter</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-twitter"></use>
            </svg>
        </a>
    </li>
    <li class="share-links-list__item"> 
        <a stv-social-share='{"placement" : "article-bottom", "destination" : "whatsapp"}' class="share-link share-link--whatsapp" href="whatsapp://send?text=New film about work of Glasgow veterans&#039; charity released https://i.stv.tv/2rimp2Z" data-action="share/whatsapp/share" target="new">
            <span class="hide">Share via Whatsapp</span>
            <svg class="share-links-list__icon">
                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-whatsapp"></use>
            </svg>
        </a>
    </li>
</ul>                         </div>
                    </div>

                </div>

        </div>
        
    </div>

</article>

    <section itemscope itemtype="http://schema.org/ItemList" class="related-articles gutter-colour">
    <div class="related-articles__header-wrapper">
        <h3 itemprop="name" class="related-articles__header">Related Articles</h3>
    </div>
    <ul class="related-articles__list">

        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/associatedArticle" class="related-articles__list-item">
            <a itemprop="relatedLink" class="related-articles__list-item-link" href="https://stv.tv/news/west-central/1431023-veteran-says-bravehound-charity-helped-him-through-ptsd/">
                <div itemprop="thumbnail" class="related-articles__list-item-thumb-container">
                    <div itemprop="image" class="resp-img__frame resp-img__frame--16x9 related-articles__list-item-thumb ">
    <img 
      src="https://images.stv.tv/articles/w288xh162xmFitxrLow/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg" 
      class="resp-img__image lazyload" 
      alt="Jimmy Church with dog Bracken from Bravehound charity 2018"
 
      data-srcset="https://images.stv.tv/articles/w768xh432xmFit/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg 768w, https://images.stv.tv/articles/w384xh216xmFit/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg 384w, https://images.stv.tv/articles/w192xh108xmFit/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg 192w" 
      sizes="auto"/>
    <noscript><img class="resp-img__image" src="https://images.stv.tv/articles/w384xh216xmFit/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg" alt="Jimmy Church with dog Bracken from Bravehound charity 2018"/></noscript>
    <meta itemprop="url" content="https://images.stv.tv/articles/w768xh432xmFit/613555-jimmy-church-with-dog-bracken-from-bravehound-charity-2018.jpg"></meta>
    <meta itemprop="width" content="768"></meta>
    <meta itemprop="height" content="433"></meta>
</div>
                                            <div class="related-articles__video-timestamp">
                            <svg class="related-articles__video-timestamp-icon">
                                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-play"></use>
                            </svg>
                                                            1.02
                                                    </div>
                                    </div>
                <div class="related-articles__list-item-text">
                    <i class="related-articles__list-item-marker"></i>
                    <span itemprop="datePublished" data-rel-time data-timestamp-type="relative-long"data-use-ra-threshold="1-days" data-published-date="2018-09-17T15:58:46+01:00" data-datetime="2018-09-17T15:58:46+01:00" class="related-articles__list-item-timestamp">
                        17 Sep 2018
                    </span>
                    <span itemprop="headline" class="related-articles__list-item-desc">
                        Bravehound charity dog helped veteran through PTSD
                    </span>
                </div>
            </a>
        </li>
        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/associatedArticle" class="related-articles__list-item">
            <a itemprop="relatedLink" class="related-articles__list-item-link" href="https://stv.tv/news/east-central/1406739-more-than-1000-raised-for-homeless-ex-soldier-s-funeral/">
                <div itemprop="thumbnail" class="related-articles__list-item-thumb-container">
                    <div itemprop="image" class="resp-img__frame resp-img__frame--16x9 related-articles__list-item-thumb ">
    <img 
      src="https://images.stv.tv/articles/w288xh162xmFitxrLow/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg" 
      class="resp-img__image lazyload" 
      alt="Ex-soldier Darren Greenfield. Copyright unknown"
 
      data-srcset="https://images.stv.tv/articles/w768xh432xmFit/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg 768w, https://images.stv.tv/articles/w384xh216xmFit/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg 384w, https://images.stv.tv/articles/w192xh108xmFit/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg 192w" 
      sizes="auto"/>
    <noscript><img class="resp-img__image" src="https://images.stv.tv/articles/w384xh216xmFit/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg" alt="Ex-soldier Darren Greenfield. Copyright unknown"/></noscript>
    <meta itemprop="url" content="https://images.stv.tv/articles/w768xh432xmFit/572876-ex-soldier-darren-greenfield-copyright-unknown.jpg"></meta>
    <meta itemprop="width" content="768"></meta>
    <meta itemprop="height" content="433"></meta>
</div>
                                    </div>
                <div class="related-articles__list-item-text">
                    <i class="related-articles__list-item-marker"></i>
                    <span itemprop="datePublished" data-rel-time data-timestamp-type="relative-long"data-use-ra-threshold="1-days" data-published-date="2018-01-23T11:11:20+00:00" data-datetime="2018-01-23T11:11:20+00:00" class="related-articles__list-item-timestamp">
                        23 Jan 2018
                    </span>
                    <span itemprop="headline" class="related-articles__list-item-desc">
                        Appeal for homeless ex-soldier&#039;s funeral raises £1000
                    </span>
                </div>
            </a>
        </li>
        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/associatedArticle" class="related-articles__list-item">
            <a itemprop="relatedLink" class="related-articles__list-item-link" href="https://news.stv.tv/tayside/259591-paul-wilkie-walks-ducks-in-guildtown-to-help-combat-post-traumatic-stress/">
                <div itemprop="thumbnail" class="related-articles__list-item-thumb-container">
                    <div itemprop="image" class="resp-img__frame resp-img__frame--16x9 related-articles__list-item-thumb ">
    <img 
      src="https://images.stv.tv/articles/w288xh162xmFitxrLow/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg" 
      class="resp-img__image lazyload" 
      alt="Former soldier Paul Wilkie says walking his two pet ducks is therapeutic for his post-traumatic stress."
 
      data-srcset="https://images.stv.tv/articles/w768xh432xmFit/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg 768w, https://images.stv.tv/articles/w384xh216xmFit/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg 384w, https://images.stv.tv/articles/w192xh108xmFit/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg 192w" 
      sizes="auto"/>
    <noscript><img class="resp-img__image" src="https://images.stv.tv/articles/w384xh216xmFit/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg" alt="Former soldier Paul Wilkie says walking his two pet ducks is therapeutic for his post-traumatic stress."/></noscript>
    <meta itemprop="url" content="https://images.stv.tv/articles/w768xh432xmFit/218568-former-soldier-paul-wilkie-says-walking-his-two-pet-ducks-is-therapeutic-for-his-post-traumatic-stre.jpg"></meta>
    <meta itemprop="width" content="768"></meta>
    <meta itemprop="height" content="433"></meta>
</div>
                                            <div class="related-articles__video-timestamp">
                            <svg class="related-articles__video-timestamp-icon">
                                <use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-play"></use>
                            </svg>
                                                            1.58
                                                    </div>
                                    </div>
                <div class="related-articles__list-item-text">
                    <i class="related-articles__list-item-marker"></i>
                    <span itemprop="datePublished" data-rel-time data-timestamp-type="relative-long"data-use-ra-threshold="1-days" data-published-date="2014-01-08T16:59:57+00:00" data-datetime="2014-01-08T16:59:57+00:00" class="related-articles__list-item-timestamp">
                        8 Jan 2014
                    </span>
                    <span itemprop="headline" class="related-articles__list-item-desc">
                        Former soldier walks his two pet ducks to cope with war flashbacks
                    </span>
                </div>
            </a>
        </li>
    </ul>
</section>
<ul class="breadcrumbs breadcrumbs--bottom gutter-colours gutter-colours--dark breadcrumbs--news">
    		<li class="breadcrumbs__item">
			<a class="breadcrumbs__link breadcrumbs__link--first " href="http://www.stv.tv/news">Home</a>
		</li>
    		<li class="breadcrumbs__item">
			<a class="breadcrumbs__link  breadcrumbs__link--second" href="https://stv.tv/news/west-central/">Glasgow &amp; West</a>
		</li>
    </ul>
                <div class="metro-footer clearfix group">
                    <div class="group-x group-y group-capped">
                        <div class="grid">
                            <div class="grid__item one-whole min-683--three-fifths min-753--two-thirds footer-nav__nav-links" data-track-wname="menu" data-track-wview="footer-nav">
    <h2 class="section-title">WHERE TO NOW?</h2>
    <ul class="quick-links horizontal cf">
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--player" href="http://player.stv.tv">Player</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--whats-on-tv" href="http://tvguide.stv.tv">What&#039;s On TV</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--news" href="https://stv.tv/news/">News</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--sport" href="https://stv.tv/sport/">Sport</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--competitions" href="https://competitions.stv.tv">Competitions</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--weather" href="https://stv.tv/weather/">Weather</a>
            </li>
                    <li class="quick-links__item">
                <a class="quick-links__link quick-links__link--appeal" href="https://www.stv.tv/appeal">Appeal</a>
            </li>
            </ul>
</div>
<div id="gigya-follow" gigya-follow itemscope itemtype="http://schema.org/FollowAction" class="grid__item one-whole min-683--two-fifths min-753--one-third" data-track-wname="HtmlBlock" data-track-wview="metroGigyaFollow">
    <div id="gigya-googleplus-follow">
        <a itemprop="url" href="https://plus.google.com/+stvnews"><svg class="gigya-social-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-googleplus"></use></svg><span class="platform">Follow Us On Google+</span></a>
    </div>
    <div id="gigya-twitter-follow">
        <a itemprop="url" href="https://twitter.com/stvnews"><svg class="gigya-social-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-twitter"></use></svg><span class="platform">Follow Us On Twitter</span></a>
    </div>
    <div id="gigya-facebook-follow">
        <a itemprop="url" href="https://www.facebook.com/stvnews "><svg class="gigya-social-icon"><use xlink:href="/static/source/images/symbolset-icons-sprite.svg#ss-facebook"></use></svg><span class="platform">Join Us On Facebook</span></a>
    </div>
</div>
<footer class="grid__item one-whole min-683--two-thirds global-footer" data-track-wname="menu>" data-track-wview="footer">
    <ul class="footer-links horizontal cf mbn">
                    <li><a href="https://www.stv.tv/info/about/">About us</a></li>
                    <li><a href="https://www.stv.tv/info/contact/">Contact us</a></li>
                    <li><a href="https://my.stv.tv/terms-of-use/#privacy">Privacy</a></li>
                    <li><a href="https://my.stv.tv/terms-of-use/">Terms of Use</a></li>
                    <li><a href="https://my.stv.tv/terms-of-use/#cookies">Cookie Policy</a></li>
                    <li><a href="http://www.stvplc.tv/">STV Group plc</a></li>
            </ul>

    <div>
        <small class="mts mbn">Copyright &#169; 2007&#150;2019 STV. All rights reserved.</small>
    </div>
    <small class="mbn">Cookie Info: To find out how to manage cookies, see our <a class="default-link" href="http://www.stv.tv/cookie-policy/">cookie policy</a>.</small>
</footer>
<div class="" data-track-wname="HtmlBlock" data-track-wview="ad">
	<div class="ad ad-placement-oop advert" stv-ad="out-of-page" data-max-height="" data-ad-size=""></div>
</div>
                        </div>
                    </div>
                </div>

                <script>
    window.__gigyaConf = {
    actionCounterPath:"/",
            sessionExpiration:-2

    };
</script>
<script type="text/javascript">
    STV = window.STV || {};
    STV.url = {};

    STV.url.baseUrl = window.location.hostname;
    STV.url.playerAPIUrl = "player.api.stv.tv";

    STV.environment = "aws-live";

    STV.route = STV.route || {};
    STV.route.siteGuid = "108";
    
    STV.site = STV.site || {};
    STV.site.guid = "108";

    STV.site.properties = {"defaultImage":"http:\/\/core.stvfiles.com\/assets\/source\/widgets\/img\/stv_news.png","disableGlobalScripts":"true"};
            STV.site.videoPlazaPlayer = true;
</script>

    <script>var _gaq = [['_setAccount', 'UA-8255250-1'], ['_setDomainName', '.stv.tv'], ['_trackPageview'], ['_trackPageLoadTime']];
        (function (d, t) {
            var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
            g.src = ('https:' == location.protocol ? '//ssl' : '//www') + '.google-analytics.com/ga.js';
            s.parentNode.insertBefore(g, s)
        }(document, 'script'));</script>

<!-- parse.ly analytics (live env only) -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="stv.tv"></span>
    </div>
    <script>
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
<!-- Begin TVSquared Tracking Code -->
<script type="text/javascript">
  var _tvq = window._tvq = window._tvq || [];
</script>
<!-- End TVSquared Tracking Code -->
<!-- Start of Survicate (www.survicate.com) code -->
<script type="text/javascript">
 (function(w) {
   w['_sv'] = {trackingCode: 'MLNneBXprTFXajxdnIttETefvGTDANUS'};
   var s = document.createElement('script');
   s.src = '//api.survicate.com/assets/survicate.js';
   s.async = true;
   var e = document.getElementsByTagName('script')[0];
   e.parentNode.insertBefore(s, e);
 })(window);
</script>
<!-- End of Survicate code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1901295293528400'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1901295293528400&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
  <script type="text/javascript" src="//code.jquery.com/jquery-1.11.3.min.js"></script>
  <script type="text/javascript" src="//cdn.embedly.com/widgets/platform.js?async=true"></script>
  <script type="text/javascript" src="//maps.googleapis.com/maps/api/js?v=3.exp&libraries=places&key=AIzaSyD3iPy3K2sb3atyqGZbeZlQXCJvJR_Jrk4"></script>
  <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.6/moment.min.js"></script>
  <script type="text/javascript" src="//js.pusher.com/2.1/pusher.min.js"></script>
  <script type="text/javascript" src="//www.stv.tv/assets/global/js/libs/md5.js"></script>
  <script type="text/javascript" src="/static/build/scripts/common/polyfills-lte-ie9.application.js"></script>
  <script type="text/javascript" src="/static/build/scripts/common/polyfills.application.js"></script>
  <script type="text/javascript" src="//vp.videoplaza.tv/contrib/uk-dev-stv/vp_inpage.min.js"></script>
  <script type="text/javascript" src="/static/build/scripts/metropolis.application.js"></script>

                

            </div><!-- end .container-->
        </div>
        
<div static-modal-group id="registration-modal-group">

    <!-- Login Modal -->
    <div class="stv-modal" static-modal id="sign-in-modal" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;, &quot;urlControllable&quot;:true}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">One account. All of STV.</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                        <!-- Email Form -->
            <form class="stv-form" validated-form id="emailForm" data-options='{"allowSubmission":false}'>
                <div class="stv-form__field clearfix">
                        <label class="stv-form__label stv-form__label--primary" for="emailFormEmail">Please enter your email address to sign in or join.</label>
        <input class="stv-form__input stv-form__input--primary" type="text" name="emailFormEmail" id="emailFormEmail" validated-field data-required data-pattern='email' placeholder='e.g. johnsmith@gmail.com' >

                    <div class="stv-form__errors">
                            <span class="stv-form__validation-error" validation-error data-bound-field="emailFormEmail" data-on-error="fieldIsRequired">This field is required.</span>

                            <span class="stv-form__validation-error" validation-error data-bound-field="emailFormEmail" data-on-error="fieldValidationFailed">That doesn't look like a valid e-mail format, please check.</span>

                            <span class="stv-form__validation-error" validation-error data-bound-field="emailFormEmail" data-on-error="serverValidationError">That e-mail's already in our system. Please try again.</span>

                    </div>
                </div>
                <div class="stv-modal__content-action">
                    <input type="submit" class="stv-form__btn-primary" value="Continue">
                </div>
            </form>
            <!-- Sign In Form -->
            <form class="stv-form hide" validated-form id="signInForm" data-options='{"allowSubmission":false}'>
                <div class="grid">
                    <div class="stv-form__field stv-form__field--user-login-id grid__item min-683--one-whole">
                            <label class="stv-form__label stv-form__label--primary" for="signInFormEmail">Welcome back!</label>
        <input class="stv-form__input stv-form__input--primary" type="text" name="loginID" id="signInFormEmail" validated-field data-required data-pattern='email'  style="display:none">

                        <div class="stv-form__input-button-group">
                            <div class="stv-form__valid-address"><span id="sign-in-form-email-lock"></span></div>
                            <a role="link" class="stv-form__input-button stv-form__input-button--primary stv-form__link" data-launch-section="#emailForm">Wrong email?</a>
                        </div>
                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="signInFormEmail" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="signInFormEmail" data-on-error="fieldValidationFailed">That doesn't look like a valid e-mail format, please check.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="signInFormEmail" data-on-error="serverValidationError">That e-mail's already in our system. Please try again.</span>

                        </div>
                    </div><!--
                 --><div class="stv-form__field stv-form__field--password-section grid__item min-683--four-fifths">
                            <label class="stv-form__label" for="signInFormPassword">Password</label>
        <div class="stv-form__input-button-group">        <div class="stv-form__password-field" password-reveal>
            <input password-field class="stv-form__input stv-form__input--password" type="password" name="password" id="signInFormPassword" validated-field data-pattern='.{6,}' data-required  >
            <span class="stv-form__password-validation"></span>
            <span class="stv-form__password-toggle stv-form__link" password-reveal-button>
                <span password-reveal-show>Show</span><span class="hide" password-reveal-hide>Hide</span>
            </span>
        </div>
        <a role="link" class="stv-form__input-button stv-form__link" id="stv-form__reset-password-btn" data-launch-section="#resetPasswordForm">Forgot password?</a>    </div>
                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="signInFormPassword" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="signInFormPassword" data-on-error="fieldValidationFailed">This must be at least 6 characters long.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="signInForm" data-on-error="invalidEmailOrPassword">Did you enter your details correctly?<br>If you've forgotten your details then use the 'Forgot password?' link.</span>

                        </div>
                    </div>
                </div>
                <div class="stv-modal__content-action">
                    <input type="submit" class="stv-form__btn-primary" value="Sign In">
                </div>
            </form>
            <!-- Reset Password Form -->
            <form class="stv-form hide" validated-form id="resetPasswordForm" data-options='{"allowSubmission":false}'>
                <span class="stv-form__label stv-form__label--primary">Need to reset your password?</span>
                <p class="stv-form__field-desc stv-form__field-desc--primary">We'll send a link to reset your password to <strong id="reset-password__user-email"></strong></p>
                    <label class="stv-form__label " for="resetpasswordemail"></label>
        <input class="stv-form__input " type="text" name="resetpasswordemail" id="resetpasswordemail" validated-field data-required data-pattern='email'  style="display:none">

                <div class="stv-modal__content-action grid grid--full clearfix">
                    <div class="grid__item gamma-one-whole min-568--one-half stv-modal__primary-action">
                        <input type="submit" class="stv-form__btn-primary one-whole" value="Reset Password">
                    </div><!--
                 --><div class="grid__item gamma-one-whole min-568--one-half stv-modal__secondary-action">
                        <button type="button" class="stv-form__btn-secondary one-whole" data-launch-section="#signInForm">Back</button>
                    </div>
                </div>
            </form>
            <!-- Reset Password Sent Section -->
            <div class="stv-form hide" id="resetPasswordSentSection">
                <p class="stv-form__label stv-form__label--primary">We've sent you details on how to reset your password</p>
                <p class="stv-form__field-desc stv-form__field-desc--primary">Please check your email and follow the instructions.</p>
            </div>
            <!-- Forgotten Email Section -->
            <div class="stv-form hide" id="forgottenEmailSection">
                <span class="stv-form__label stv-form__label--primary">Forgotten your email address?</span>
                <p class="stv-form__field-desc stv-form__field-desc--primary">Have you forgotten the email address that you previously joined with? Don't worry, by emailing <a class="stv-form__link" href="mailto:enquiries@stv.tv?subject=I've forgotten the email address I signed up with">enquiries@stv.tv</a> we can help.</p>
                <div class="stv-modal__content-action">
                    <button type="button" class="stv-form__btn-primary" class="sign-in-modal__back-btn" data-launch-section="#emailForm">Back</button>
                </div>
            </div>
                </div>
    </div>
</div>

    <!-- Join Modal -->
    <div class="stv-modal" static-modal id="join-modal" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">One account. All of STV.</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                        <form class="stv-form" validated-form id="joinForm" data-options='{"allowSubmission":false}'>
                <div class="grid">
                <label class="stv-form__label stv-form__label--information"><strong>IMPORTANT:</strong> Find out how we <a href="https://my.stv.tv/stv-and-you/" class="stv-form__link--underline" target="_blank">use your information</a> responsibly.</label>
                    <div class="stv-form__field stv-form__field--user-login-id grid__item min-683--one-whole">
                            <label class="stv-form__label stv-form__label--primary" for="email">Glad you're joining us!</label>
        <input class="stv-form__input stv-form__input--primary" type="text" name="email" id="email" validated-field data-required data-pattern='email'  style="display:none">

                        <div class="stv-form__input-button-group">
                            <div class="stv-form__valid-address"><span id="join-form-email-lock"></span></div>
                            <a role="link" class="stv-form__input-button stv-form__input-button--primary stv-form__link" data-launch-registration data-modal-id="sign-in-modal">Wrong email?</a>
                        </div>
                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="email" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="email" data-on-error="fieldValidationFailed">That doesn't look like a valid e-mail format, please check.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="email" data-on-error="serverValidationError">That e-mail's already in our system. Please try again.</span>

                        </div>
                    </div><!--
                 --><div class="stv-form__field grid__item min-683--one-half">
                            <label class="stv-form__label " for="firstName">First name</label>
        <input class="stv-form__input " type="text" name="firstName" id="firstName" validated-field data-required data-pattern='[a-zA-z]{2,}'  maxlength=25>

                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="firstName" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="firstName" data-on-error="fieldValidationFailed">Please enter at least 2 characters</span>

                        </div>
                    </div><!--
                 --><div class="stv-form__field grid__item min-683--one-half">
                            <label class="stv-form__label " for="lastName">Last name</label>
        <input class="stv-form__input " type="text" name="lastName" id="lastName" validated-field data-required data-pattern='[a-zA-z]{2,}'  maxlength=25>

                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="lastName" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="lastName" data-on-error="fieldValidationFailed">Please enter at least 2 characters</span>

                        </div>
                    </div><!--
                 --><div class="stv-form__field grid__item min-683--one-half">
                            <label class="stv-form__label" for="password">Create Password</label>
    <span class="stv-form__field-desc">This must be at least 6 characters long.</span>            <div class="stv-form__password-field" password-reveal>
            <input password-field class="stv-form__input stv-form__input--password" type="password" name="password" id="password" validated-field data-pattern='.{6,}' data-required  >
            <span class="stv-form__password-validation"></span>
            <span class="stv-form__password-toggle stv-form__link" password-reveal-button>
                <span password-reveal-show>Show</span><span class="hide" password-reveal-hide>Hide</span>
            </span>
        </div>
            
                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="password" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="password" data-on-error="fieldValidationFailed">This must be at least 6 characters long.</span>

                        </div>
                    </div><!--
                 --><div class="stv-form__field grid__item min-683--one-half">
                            <label class="stv-form__label " for="dob">Date of Birth</label>
    <span class="stv-form__field-desc"><span id="join-form-dob-label">You must be over 16 to join STV.</span></span>    <input class="stv-form__input " type="text" name="dob" id="dob" validated-field data-required data-pattern='.{6,}' placeholder='dd / mm / yyyy' data-format-date>

                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="dob" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="dob" data-on-error="fieldValidationFailed">This doesn't appear to be a valid date</span>

                        </div>
                    </div><!--


                 --><div class="stv-form__field grid__item min-683--one-half">
                            <label class="stv-form__label stv-form__label--location" for="postcode">Postcode <span class="stv-form__tooltip-wrapper"> <a class="stv-form__tooltip stv-form__tooltip-information" onclick="return false" href="#registration-form-postcode-tooltip" tabindex="-1" ontouchstart="">i</a> <span class="stv-form__tooltip-background stv-form__tooltip-information stv-form__tooltip-text">There are some shows on the STV Player that you can only watch if you live in one of our license regions. Your postcode is a simple and easy way for us to check this.<a href="#registration-form-postcode-tooltip" id="stv-form__tooltip-wrapper" class="stv-form__btn-primary stv-form__tooltip-button" tabindex="-1" ontouchstart="">Okay</a></span> </span></label>
    <span class="stv-form__field-desc"><span id="address-field-desc">We need this to check that you live in an STV region.</span></span>    <input class="stv-form__input stv-form__input--location" type="text" name="postcode" id="postcode" validated-field data-required data-pattern='ukpostcode' placeholder='E.g. G51 1PQ' >

                        <div class="stv-form__errors">
                                <span class="stv-form__validation-error" validation-error data-bound-field="postcode" data-on-error="fieldIsRequired">This field is required.</span>

                                <span class="stv-form__validation-error" validation-error data-bound-field="postcode" data-on-error="fieldValidationFailed">This doesn't appear to be a valid postcode</span>

                        </div>
                    </div><!--
                    

                 --><div class="stv-form__field grid__item min-683--one-whole stv-marketing-opt-in">
                        <div class="stv-form__stv-marketing--modal">
                            <label for="join-form__stv-marketing--modal" class="stv-form__checkbox-label stv-form__checkbox-label--modal stv-form__checkbox-label--stv-marketing">
                                <input name="marketing" id="join-form__stv-marketing--modal" class="stv-form__checkbox stv-form__checkbox--modal" type="checkbox"/><span class="stv-form__checkbox--stv-marketing"></span>
                             </label>
                             <div class="stv-form__checkbox-label--modal">
                             Would you like us to email you about our great shows and services from time to time?
                             </div>
                        </div>
                        <div class="stv-form__stv-marketing--modal stv-form__stv-marketing-information">
                            <div class="stv-form__field-desc-marketing">We'll only send emails we think you'll like <a class="stv-form__link stv-form__link--underline" target="_blank" href="https://player.stv.tv/newsletters/newsletter-example.html">(see example)</a> based on information you have supplied and shows you have watched on STV Player. For details on emails and advertising, see our <a class="stv-form__link stv-form__link--underline" target="_blank" href="http://my.stv.tv/stv-and-you/">STV &amp; You</a> page.</div>
                        </div>
                    </div>
                    <div class="stv-form__field grid__item min-683--one-whole stv-marketing-opt-in">
                        <div class="stv-form__stv-scl stv-form__stv-scl--modal stv-form__stv-scl-logo">
                            <img src="/static/source/images/Scottish-Childrens-Lottery-Logo-stacked.png" alt="Scottish Childrens Lottery" width="100"/>
                        </div>
                        <div class="stv-form__stv-marketing stv-form__stv-marketing--modal">
                            <label for="join-form__3rd-party-marketing--modal" class="stv-form__checkbox-label stv-form__checkbox-label--modal stv-form__checkbox-label--stv-marketing">
                                <input name="scl" id="join-form__3rd-party-marketing--modal" class="stv-form__checkbox stv-form__checkbox--modal" type="checkbox"/><span class="stv-form__checkbox--stv-marketing"></span> 
                            </label>
                            <div class="stv-form__checkbox-label--modal">
                            Would you like to receive emails from the Scottish Children's Lottery about draws, instant games and competitions?
                            </div>
                        </div>
                        <div class="stv-form__stv-marketing stv-form__stv-marketing--modal stv-form__stv-marketing-information">
                            <div class="stv-form__stv-scl stv-form__stv-scl--modal stv-form__stv-scl-information stv-form__field-desc-marketing">We support the Scottish Children's Lottery (SCL), which is managed by our colleagues at STV ELM Ltd. You can find out more about the SCL on its <a class="stv-form__link stv-form__link--underline" href="https://www.scottishchildrenslottery.com" target="_blank">website</a>, including its <a class="stv-form__link stv-form__link--underline" href="https://www.scottishchildrenslottery.com/en/stv/footerlinks/service/privacy-policy.html" target="_blank">Privacy Policy</a>.</div>
                        </div>
                    </div>
                </div>

                <p class="stv-form__field-desc stv-form__field-desc--terms">By continuing you agree to our <a class="stv-form__link" target="_blank" href="http://my.stv.tv/terms-of-use/" tabindex="-1">Terms of Use</a>, and understand our <a class="stv-form__link" target="_blank" href="http://my.stv.tv/terms-of-use/#privacy" tabindex="-1">Privacy</a> and <a class="stv-form__link" target="_blank" href="http://my.stv.tv/terms-of-use/#cookie-policy" tabindex="-1">Cookie Policies</a>.</p>

                <div class="stv-modal__content-action">
                    <input type="submit" class="stv-form__btn-primary" value="Join STV" id="joinFormSubmit">
                </div>
            </form>
                </div>
    </div>
</div>

    <!-- Upload Avatar Modal -->
    <div class="stv-modal" static-modal id="profile-avatar" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">Upload Profile Picture</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                    <form class="stv-form" validated-form id="profile-avatar-form" action="/userprofile/uploadavatar/" enctype="multipart/form-data" method="POST">
            <div class="stv-form__field">
                <p class="stv-form__field-desc stv-form__field-desc--primary">Please make sure your image is under 2mb in size and a valid JPG, PNG or GIF.</p>
                <div class="file-upload grid__item one-whole" file-upload>
                    <input name="user-id" id="user-id" type="hidden" populate-registration-id>
                    <input name="avatar-image" id="avatar-image" type="file" file-upload-input>
                    <button type="button" class="stv-form__btn-primary stv-form__btn-primary--muted stv-form__btn-primary--full file-upload__btn" file-upload-control>Select file</button>
                    <p class="file-upload-box" file-upload-reporting></p>
                </div>
            </div>
            <div class="stv-modal__content-action grid grid--full clearfix">
                <div class="grid__item gamma-one-whole min-568--one-half stv-modal__primary-action">
                    <input type="submit" class="stv-form__btn-primary one-whole" value="Upload">
                </div><!--
             --><div class="grid__item gamma-one-whole min-568--one-half stv-modal__secondary-action">
                    <button type="button" class="stv-form__btn-secondary one-whole" data-close-modal>Cancel</button>
                </div>
            </div>
        </form>
                </div>
    </div>
</div>

    <!-- Delete Account Modal -->
    <div class="stv-modal" static-modal id="profile-delete-account" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">Are you sure?</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                    <form class="stv-form" action="/delete-account/" method="POST">
            <input type="hidden" name="gigyaDeleteUid" id="gigyaDeleteUid" populate-registration-id>
            <p class="stv-form__field-desc stv-form__field-desc--primary">Unfortunately, you'll be unable to access our premium content. We’ll be sorry to see you go, but if you change your mind you can rejoin us at any time.</p>
            <div class="stv-modal__content-action grid grid--full clearfix">
                <div class="grid__item gamma-one-whole min-568--one-half stv-modal__primary-action">
                    <input type="submit" class="stv-form__btn-primary one-whole" value="Yes, delete my account">
                </div><!--
             --><div class="grid__item gamma-one-whole min-568--one-half stv-modal__secondary-action">
                    <button type="button" class="stv-form__btn-secondary one-whole" data-close-modal>Cancel</button>
                </div>
            </div>
        </form>
                </div>
    </div>
</div>

    <!-- Verify Account Modal -->
    <div class="stv-modal" static-modal id="resend-verification" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">Please verify your STV account</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                    <p class="stv-form__field-desc stv-form__field-desc--primary">Please verify your STV account using the email we sent you. If you have lost the email, we can send you another one, just click the button below.</p>
        <div class="stv-modal__content-action">
            <input type="submit" class="stv-form__btn-primary one-whole" value="Send me a new verification email" data-resend-verification>
        </div>
                </div>
    </div>
</div>

    <!-- Verification Email Resent Modal -->
    <div class="stv-modal" static-modal id="registration-verification-resent" data-options='{&quot;shadeStyle&quot;:&quot;trans&quot;}'>
    <div class="stv-modal__inner">
        <div class="stv-modal__head">
            <h3 class="stv-modal__heading">Thanks</h3>
            <div class="stv-modal__head-action">
                <button class="stv-modal__btn-close" data-close-modal stv-click='{ "eventType" : "stv_reg_closex" }'>Close</button>
            </div>
        </div>
        <div class="stv-modal__content">
                    <p class="stv-form__field-desc stv-form__field-desc--primary">We've sent you a new verification email.<br>Please check your email and follow the instructions to verify your account.</p>
        <div class="stv-modal__content-action">
            <button class="stv-form__btn-secondary one-whole" data-close-modal>Close</button>
        </div>
                </div>
    </div>
</div>

    <!-- Registration Welcome Modal -->
    <div class="stv-modal" static-modal id="registration-welcome" data-options='{"timeOut":1500, "shadeStyle":"trans"}'>
        <div class="stv-modal__inner stv-modal__inner--registration-welcome">
            <img class="stv-modal__stv-logo" src="/assets/source/global/img/stv-logo.png" alt="STV">
            <h2 class="stv-modal__registration-welcome-message">Welcome to STV <br>Thanks for joining us.</h2>
        </div>
    </div>

<!--     <div static-modal id="resend-verification" class="registration-modal__inner" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Please verify your STV account</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form">
            <div class="registration-modal__field registration-modal__warning">
                <p>Please verify your STV account using the email we sent you. If you have lost the email, we can send you another one, just click the button below.</p>
                <p class="centre-align">
                    <input type="submit" class="registration-modal__btn registration-modal__btn--double registration-modal__btn--style-1 no-margins" value="Send me a new verification email" tabindex="1" data-resend-verification>
                </p>
            </div>
        </div>
    </div> -->

<!--     <div static-modal id="registration-verification-resent" class="registration-modal__inner" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Thanks</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form">
            <div class="registration-modal__field registration-modal__warning">
                <p>We've sent you a new verification email.<br>Please check your email and follow the instructions to verify your account.</p>
                <p class="centre-align">
                    <button class="registration-modal__btn registration-modal__btn--double registration-modal__btn--style-1 no-margins" tabindex="1" data-close-modal>Close</button>
                </p>
            </div>
        </div>
    </div> -->

    <!-- Real heroes -->

    <div static-modal id="ineligible-to-vote" class="registration-modal__inner registration-modal__inner__small" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Oops!</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form registration-modal__form--trim">
            <p class="text-statement text-statement--warning">Sorry, you must be at least 12 years old to place a vote for your Real Hero.</p>
            <p>Please review our <a target="_blank" href="http://shows.stv.tv/real-heroes/terms/">Voting Terms of Use</a> for more information.</p>
            <div class="registration-modal__align-centre">
                <button class="registration-modal__btn registration-modal__btn--double registration-modal__btn--style-1 registration-modal__form--no-margins" tabindex="1" data-close-modal>Close</button>
            </div>
        </div>
    </div>

    <div static-modal id="in-app-browser-notice" class="registration-modal__inner registration-modal__inner__small" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Oops!</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form registration-modal__form--trim">
            <p class="text-statement text-statement--warning">Sorry! It seems that you are using a browser that is incompatible with our voting service.</p>
            <p class="text-statement">To register your vote please copy the below URL in to your regular mobile browser. We recommend Google Chrome, or Safari.</p>
            <p class="text-statement--url-box">http://shows.stv.tv/real-heroes/voting</p>
            <div class="registration-modal__align-centre">
                <button class="registration-modal__btn registration-modal__btn--double registration-modal__btn--style-1 registration-modal__form--no-margins" tabindex="1" data-close-modal>Close</button>
            </div>
        </div>
    </div>

    <div static-modal id="already-voted" class="registration-modal__inner registration-modal__inner__small" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small registration-modal__head registration-modal__head--small--small">
            <h3>Oops!</h3>
            <button class="registration-modal__close" data-close-modal>&times;</button>
        </div>
        <div class="registration-modal__form registration-modal__form--trim">
            <p class="text-statement text-statement--warning">Sorry, you seem to have already voted in this category.</p>
            <div class="registration-modal__align-centre">
                <button class="registration-modal__btn registration-modal__btn--double registration-modal__btn--style-1 registration-modal__form--no-margins" tabindex="1" data-close-modal>Close</button>
            </div>
        </div>
    </div>

    <div static-modal id="share-my-vote" class="registration-modal__inner registration-modal__inner__small" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Thanks for voting</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form registration-modal__form--trim registration-modal__warning">
            <p>Now share your vote with friends on your social network</p>
            <p class="registration-modal__align-centre">
                <a href="" target="_blank" data-rh-twitter-share><img src="/assets/source/widgets/img/gigya-twitter-icon.png" alt="Share on twitter"></a>
                <a href="" target="_blank" data-rh-facebook-share><img src="/assets/source/widgets/img/gigya-facebook-icon.png" alt="Share on facebook"></a>
            </p>
            <div class="registration-modal__align-centre">
                <button class="registration-modal__btn registration-modal__btn--style-3 registration-modal__btn--full registration-modal__left registration-modal__form--no-margins" tabindex="1" data-close-modal>Skip step</button>
            </div>
        </div>
    </div>

    <div static-modal id="sign-in-to-continue" class="registration-modal__inner" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Cast your vote</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <div class="registration-modal__form registration-modal__form--trim registration-modal__field registration-modal__warning">
            <p>Please register or sign in to continue.</p>
            <div class="reg-group--tight">
                <div class="reg-group__col reg-group__col--inverse reg-group__col--half">
                    <button class="registration-modal__btn registration-modal__btn--style-1 registration-modal__btn--full registration-modal__left" data-launch-registration data-modal-id="registration-join">Register</button>
                </div>
                <div class="reg-group__col reg-group__col--inverse reg-group__col--half">
                    <button class="registration-modal__btn registration-modal__btn--style-1 registration-modal__btn--full registration-modal__left" data-launch-registration data-modal-id="registration-sign-in">Sign in</button>
                </div>
            </div>
        </div>
    </div>

    <div static-modal id="get-user-age" class="registration-modal__inner registration-modal__inner__small" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Cast your vote</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <form class="registration-modal__form registration-modal__form--trim" validated-form id="get-user-age-form" data-options='{"allowSubmission":false}'>
            <div>
                <div class="registration-modal__field">
                    <label for="user-age" class="text-paragraph-heading">To submit your vote for <span data-rh-vote-target></span>, please enter your date of birth to help us confirm your eligibility.</label>
                    <input type="text" name="user-age" id="user-age" placeholder="DD/MM/YYYY" tabindex="1" validated-field data-format-date data-required data-options='{"minAge":0}'>
                    <span class="registration-modal__field__error" validation-error data-bound-field="user-age" data-on-error="fieldIsRequired">This field is required.</span>
                    <span class="registration-modal__field__error" validation-error data-bound-field="user-age" data-on-error="fieldValidationFailed">This doesn't appear to be a valid date</span>
                 </div>

                <div class="reg-group--tight">
                    <div class="reg-group__col reg-group__col--inverse reg-group__col--sixty">
                        <div class="gigya-composite-control gigya-composite-control-submit">
                            <input type="submit" class="gigya-input-submit registration-modal__btn registration-modal__btn--full registration-modal__btn--style-1" value="Next" tabindex="2">
                        </div>
                    </div>
                    <div class="reg-group__col reg-group__col--inverse reg-group__col--forty">
                        <button class="registration-modal__btn registration-modal__btn--style-3 registration-modal__btn--full registration-modal__left" data-close-modal tabindex="3">Cancel</button>
                    </div>
                </div>

            </div>
        </form>
    </div>

    <div static-modal id="get-anonymous-details" class="registration-modal__inner" data-options='{"shadeStyle":"trans"}'>
        <div class="registration-modal__head registration-modal__head--small">
            <h3 class="registration-modal__title">Cast your vote</h3>
            <button class="registration-modal__close" data-close-modal>Close</button>
        </div>
        <p class="registration-modal__info">Please fill out this form to cast your vote. <span class="text-highlight-alpha">As you are under 16 years old you will not create an STV account</span>. <span class="text-highlight"><a href="http://my.stv.tv/privacy12-15">Why do we need these details?</a></span></p>
        <form id="get-anonymous-details-form" class="gigya-register-form registration-modal__form mts" validated-form data-options='{"allowSubmission":false}'>
            <div>

                <div class="reg-group">

                    <div class="registration-modal__field reg-group__col reg-group__col--half">
                        <label class="registration-modal__form__label" for="rhFirstName">First name</label>
                        <input type="text" name="rhFirstName" id="rhFirstName" tabindex="1" validated-field data-pattern="[a-zA-z]{2,}" data-required>
                        <span class="registration-modal__field__error" validation-error data-bound-field="rhFirstName" data-on-error="fieldIsRequired">This field is required.</span>
                        <span class="registration-modal__field__error" validation-error data-bound-field="rhFirstName" data-on-error="fieldValidationFailed">Please enter at least 2 characters</span>
                    </div>

                    <div class="registration-modal__field reg-group__col reg-group__col--half">
                        <label class="registration-modal__form__label" for="rhLastName">Last name</label>
                        <input type="text" name="rhLastName" id="rhLastName" tabindex="2" validated-field data-pattern="[a-zA-z]{2,}" data-required>
                        <span class="registration-modal__field__error" validation-error data-bound-field="rhLastName" data-on-error="fieldIsRequired">This field is required.</span>
                        <span class="registration-modal__field__error" validation-error data-bound-field="rhLastName" data-on-error="fieldValidationFailed">Please enter at least 2 characters</span>
                    </div>

                </div>

                <div class="registration-modal__field">
                    <label class="registration-modal__form__label" for="rhEmail">Email address</label>
                    <input type="text" class="gigya-input-text" name="rhEmail" id="rhEmail" tabindex="3" validated-field data-pattern="email" data-required>
                    <span class="registration-modal__field__error" validation-error data-bound-field="rhEmail" data-on-error="fieldIsRequired">This field is required.</span>
                    <span class="registration-modal__field__error" validation-error data-bound-field="rhEmail" data-on-error="fieldValidationFailed">That doesn't look like a valid e-mail format, please check.</span>
                </div>

                <div class="registration-modal__field">
                    <span class="registration-modal__form__label">Location</span>
                    <label class="registration-modal__form__label registration-modal__form__label--light"><input id="rhResidentCheck" validated-field data-required type="checkbox">Please tick this box to confirm that you are a resident of the UK, Channel Islands or Isle of Man.</label>
                    <span class="registration-modal__field__error" validation-error data-bound-field="rhResidentCheck" data-on-error="fieldIsRequired">This field is required.</span>
                </div>

                <div class="registration-modal__field">
                    <span class="registration-modal__form__label">Parental Consent</span>
                    <label class="registration-modal__form__label registration-modal__form__label--light"><input id="rhParentalConsent" validated-field data-required type="checkbox">Please tick this box to confirm that you have received consent from a parent or guardian in order to complete this form and submit your vote.</label>
                    <span class="registration-modal__field__error" validation-error data-bound-field="rhParentalConsent" data-on-error="fieldIsRequired">This field is required.</span>
                </div>

                <p>That's you. All that's left is to click the 'Submit Vote' button below. By doing so, you confirm that you and your parent or guardian have read and accept our <a target="_blank" href="http://shows.stv.tv/real-heroes/terms/">Voting Terms of Use</a>, <a target="_blank" href="http://my.stv.tv/privacy12-15">Privacy Policy</a> and <a target="_blank" href="http://my.stv.tv/terms-of-use/#cookie-policy">Cookie policy</a>, and that the details you have entered are correct. We'll look after them as carefully as if they were our own.</p>

                <div class="gigya-composite-control gigya-composite-control-submit registration-modal__inline-children registration-modal__align-centre">
                    <input type="submit" class="js-registration-submit gigya-sync gigya-input-submit registration-modal__btn registration-modal__btn--triple registration-modal__btn--style-1" value="Submit Vote">
                </div>

                <div class="registration-modal__inline-children registration-modal__align-centre registration__modal-close-row">
                    <input type="button" class="registration-modal__btn registration-modal__btn--style-3 registration-modal__btn--marginless" value="Close" data-close-modal>
                </div>

            </div>
        </form>
    </div>

</div>
        
    </body>
</html>
